initramfs upgrade warning for amd64 users

A quick word of caution from your bleeding edge guardian angel, @ubuntustatus: “WARNING: amd64 users on Maverick (10.10) should not upgrade now. We are seeing initramfs errors, which lead to broken boots.”

This entry was posted in Asides, Maverick Meerkat and tagged , . Bookmark the permalink.

3 Responses to initramfs upgrade warning for amd64 users

  1. guess i’ll hold off on my upgrade then ;)

  2. Edward says:

    Thanks for the heads up! I was literally about to upgrade today.

  3. Martin Mai says:

    I have the same issue, but typing “exit” in the initramfs boots the system without any issue.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s